IBM WebSphere Cross-Site Scripting Vulnerability

Bugtraq ID: 2969
Class: Input Validation Error
CVE: CVE-2001-0824
Remote: Yes
Local: No
Published: Jul 02 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was submitted to BugTraq by "TAKAGI, Hiromitsu" <takagi@etl.go.jp> on July 2nd, 2001.
Vulnerable: IBM Websphere Application Server 3.5
IBM Websphere Application Server 3.0.2
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus