Red Hat Enterprise Linux OpenOffice Insecure Library Path Local Privilege Escalation Vulnerability

Bugtraq ID: 29695
Class: Design Error
CVE: CVE-2008-2366
Remote: No
Local: Yes
Published: Jun 13 2008 12:00AM
Updated: Jun 13 2008 10:12PM
Credit: This issue was disclosed in Red Hat security advisory RHSA-2008:0538-7.
Vulnerable: Redhat OpenOffice.org 1.1.5
Redhat OpenOffice.org 1.1.2
Redhat OpenOffice.org 1.1
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux AS 3
Redhat Desktop 4.0
Redhat Desktop 3.0
Not Vulnerable: Redhat OpenOffice.org 1.1.5 -10.6.0.5
Redhat OpenOffice.org 1.1.2 -42.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus