Butterfly Organizer Multiple Arbitrary Data Deletion Vulnerabilities

Bugtraq ID: 29703
Class: Input Validation Error
CVE: CVE-2008-7181
Remote: Yes
Local: No
Published: Jun 13 2008 12:00AM
Updated: Apr 16 2015 05:59PM
Credit: Stack
Vulnerable: Butterfly Media Romania Butterfly Organizer 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus