Symantec Altiris Notification Server Agent Local Privilege Escalation Vulnerability

Bugtraq ID: 29708
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jun 17 2008 12:00AM
Updated: Oct 21 2008 10:36PM
Credit: Brett Moore of Insomnia Security
Vulnerable: Symantec Altiris Notification Server 6.0 SP3 R7
Symantec Altiris Notification Server 6.0 SP3
Symantec Altiris Notification Server 6.0 SP2
Symantec Altiris Notification Server 6.0 SP1
Symantec Altiris Notification Server 6.0
Not Vulnerable: Symantec Altiris Notification Server 6.8 SP3 R8


 

Privacy Statement
Copyright 2010, SecurityFocus