Crysis 'keyexchange' Packet Information Disclosure Vulnerability

Bugtraq ID: 29720
Class: Design Error
CVE: CVE-2008-6737
Remote: Yes
Local: No
Published: Jun 15 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Luigi Auriemma
Vulnerable: Electronic Arts Inc. Crysis 1.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus