Application Dynamics Cartweaver PHP 'details.php' SQL Injection Vulnerability

Bugtraq ID: 29727
Class: Input Validation Error
CVE: CVE-2008-2918
Remote: Yes
Local: No
Published: Jun 14 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: h0yt3r
Vulnerable: Application Dynamics, Inc. Cartweaver PHP 3.0.10
Application Dynamics, Inc. Cartweaver PHP 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus