easyTrade 'detail.php' SQL Injection Vulnerability

Bugtraq ID: 29775
Class: Input Validation Error
CVE: CVE-2008-2790
Remote: Yes
Local: No
Published: Jun 17 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: h0yt3r
Vulnerable: MountainGrafix easyTrade 2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus