Traindepot Local File Include and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 29790
Class: Input Validation Error
CVE: CVE-2008-2838
Remote: Yes
Local: No
Published: Jun 18 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: CWH Underground
Vulnerable: Traindepot Traindepot 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus