Caucho Technology Resin Cross-Site Scripting Vulnerability

Bugtraq ID: 2981
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 02 2001 12:00AM
Updated: Jul 02 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq by "TAKAGI, Hiromitsu" <takagi@etl.go.jp> on July 2nd, 2001.
Vulnerable: Caucho Technology Resin 1.2.2
Not Vulnerable: Caucho Technology Resin 1.2.3
- Apache Software Foundation Apache 1.3.9
- Microsoft Windows 2000 Professional


 

Privacy Statement
Copyright 2010, SecurityFocus