Apache Tomcat Cross-Site Scripting Vulnerability

Bugtraq ID: 2982
Class: Input Validation Error
CVE: CVE-2001-0829
Remote: Yes
Local: No
Published: Jul 02 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: Discovered and posted to Bugtraq by TAKAGI, Hiromitsu <takagi@etl.go.jp> on July 2, 2001.
Vulnerable: Apache Software Foundation Tomcat 3.2.1
- BSDI BSD/OS 4.0
- Caldera OpenLinux 2.4
- Conectiva Linux 5.1
- Debian Linux 2.2
- Debian Linux 2.1
- Digital UNIX 4.0
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0
- HP Secure OS software for Linux 1.0
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- NetBSD NetBSD 1.4.2 x86
- NetBSD NetBSD 1.4.1 x86
- RedHat Linux 6.2 i386
- RedHat Linux 6.1 i386
- SGI IRIX 6.5
- SGI IRIX 6.4
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus