Multiple XnView Products TAAC File Buffer Overflow Vulnerability

Bugtraq ID: 29851
Class: Boundary Condition Error
CVE: CVE-2008-2427
Remote: Yes
Local: No
Published: Jun 20 2008 12:00AM
Updated: Jul 29 2008 07:47PM
Credit: Stefan Cornelius, Secunia Research
Vulnerable: XnView XnView Standard 1.93.6
XnView XnView Standard 1.70
XnView NConvert 4.92
XnView GFL SDK 2.82
Not Vulnerable: XnView XnView Standard 1.94 beta 1


 

Privacy Statement
Copyright 2010, SecurityFocus