phpAuction 'item.php' SQL Injection Vulnerability

Bugtraq ID: 29864
Class: Input Validation Error
CVE: CVE-2008-2900
Remote: Yes
Local: No
Published: Jun 21 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Hussin X
Vulnerable: PHPAuction PHPAuction 3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus