MyBlog Cross-Site Scripting and SQL Injection Vulnerabilities

Bugtraq ID: 29900
Class: Input Validation Error
CVE: CVE-2008-2962
Remote: Yes
Local: No
Published: Jun 23 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: CWH Underground
Vulnerable: MyBlog MyBlog 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus