Adobe Acrobat and Reader JavaScript Method Remote Code Execution Vulnerability

Bugtraq ID: 29908
Class: Input Validation Error
CVE: CVE-2008-2641
Remote: Yes
Local: No
Published: Jun 23 2008 12:00AM
Updated: Nov 13 2008 08:54PM
Credit: Information Security Team of the Johns Hopkins University Applied Physics Laboratory
Vulnerable: Sun Solaris 10.0_x86
Sun Solaris 10.0
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
RedHat Enterprise Linux Extras 4
RedHat Enterprise Linux Extras 3
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Desktop Supplementary 5 client
Gentoo Linux
Adobe Reader 8.1.2
Adobe Reader 8.1.1
Adobe Reader 7.0.9
Adobe Reader 7.0.8
Adobe Reader 7.0.7
Adobe Reader 7.0.6
Adobe Reader 7.0.5
Adobe Reader 7.0.4
Adobe Reader 7.0.3
Adobe Reader 7.0.2
Adobe Reader 7.0.1
Adobe Reader 7.0
Adobe Reader 8.1
Adobe Reader 8.0
Adobe Acrobat Professional 8.1.2
Adobe Acrobat Professional 8.1.1
Adobe Acrobat Professional 7.0.9
Adobe Acrobat Professional 7.0.8
Adobe Acrobat Professional 7.0.7
Adobe Acrobat Professional 7.0.6
Adobe Acrobat Professional 7.0.5
Adobe Acrobat Professional 7.0.4
Adobe Acrobat Professional 7.0.3
Adobe Acrobat Professional 7.0.2
Adobe Acrobat Professional 7.0.1
Adobe Acrobat Professional 8.1
Adobe Acrobat Professional 8.0
Not Vulnerable: Adobe Reader 8.1.2 Security Updat
Adobe Reader 7.1
Adobe Acrobat Professional 8.1.2 Security Updat
Adobe Acrobat Professional 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus