Commtouch Anti-Spam Enterprise Gateway 'PARAMS' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 29957
Class: Input Validation Error
CVE: CVE-2008-3082
Remote: Yes
Local: No
Published: Jun 26 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Erez Metula
Vulnerable: Commtouch Anti-Spam Enterprise Gateway 5
Commtouch Anti-Spam Enterprise Gateway 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus