AShop Deluxe 'catalogue.php' SQL Injection Vulnerability

Bugtraq ID: 30022
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 30 2008 12:00AM
Updated: Jul 03 2008 08:00PM
Credit: n0c0py
Vulnerable: AShop Software AShop Deluxe 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus