Adobe Reader 'util.printf()' JavaScript Function Stack Buffer Overflow Vulnerability

Bugtraq ID: 30035
Class: Boundary Condition Error
CVE: CVE-2008-2992
Remote: Yes
Local: No
Published: Nov 04 2008 12:00AM
Updated: Jan 30 2013 07:20PM
Credit: Dyon Balding of Secunia Research and Damian Frizza from the CORE IMPACT Exploit Writers Team at Core Security Technologies
Vulnerable: Turbolinux Client 2008
Sun Solaris 10_sparc
Nortel Networks Self-Service Speech Server 0
Nortel Networks Self-Service Peri Workstation 0
Nortel Networks Self-Service Peri Application 0
Nortel Networks Self-Service MPS 500 0
Nortel Networks Self-Service MPS 1000 0
Nortel Networks Self-Service - CCSS7 0
Nortel Networks CallPilot 703t
Nortel Networks CallPilot 600r
Nortel Networks CallPilot 201i
Nortel Networks CallPilot 1005r
Nortel Networks CallPilot 1002rp
Gentoo Linux
Avaya IR 3.0
Avaya Interactive Response 3.0
Avaya Interactive Response 2.0
Adobe Reader 8.1.2
Adobe Reader 8.1.1
Adobe Reader 8.1.2 Security Updat
Adobe Reader 8.1
Adobe Reader 8.0
Adobe Acrobat Standard 8.1.2
Adobe Acrobat Standard 8.1.1
Adobe Acrobat Standard 8.1
Adobe Acrobat Standard 8.0
Adobe Acrobat Professional 8.1.2
Adobe Acrobat Professional 8.1.1
Adobe Acrobat Professional 8.1.2 Security Updat
Adobe Acrobat Professional 8.1
Adobe Acrobat Professional 8.0
Adobe Acrobat 3D 8.1.2
Adobe Acrobat 3D 0
Not Vulnerable: Adobe Reader 8.1.3
Adobe Reader 9
Adobe Acrobat Standard 8.1.3
Adobe Acrobat Professional 8.1.3
Adobe Acrobat 3D 8.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus