TYPO3 phpMyAdmin Extension Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 30039
Class: Input Validation Error
CVE: CVE-2008-3032
Remote: Yes
Local: No
Published: Jul 02 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: Tim Starling
Vulnerable: Typo3 phpMyAdmin 3.0.1
Typo3 phpMyAdmin 3.0
Typo3 phpMyAdmin 0.2.2
Not Vulnerable: Typo3 phpMyAdmin 3.2


 

Privacy Statement
Copyright 2010, SecurityFocus