WebXell Editor 'upload_pictures.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 30117
Class: Input Validation Error
CVE: CVE-2008-3178
Remote: Yes
Local: No
Published: Jul 07 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: CWH Underground
Vulnerable: WebXell Editor WebXell Editor 0.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus