PHP-Nuke 4ndvddb Module 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 30120
Class: Input Validation Error
CVE: CVE-2008-3151
Remote: Yes
Local: No
Published: Jul 07 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: lovebug
Vulnerable: WarpSpeed 4ndvddb 0.91
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus