Scripteen Free Image Hosting Script Multiple SQL Injection Vulnerabilities

Bugtraq ID: 30216
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 14 2008 12:00AM
Updated: Jul 15 2008 05:09PM
Credit: An anonymous researcher
Vulnerable: Scripteen Scripteen Free Image Hosting Script 1.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus