Cisco IOS Malformed PPTP Packet Denial of Service Vulnerability

Solution:
Vendor-supplied updates that rectify this issue are available:


Cisco IOS 12.1YC
  • Cisco IOS 12.1(5)YC1

  • Cisco IOS 12.2(1.1)


Cisco IOS 12.1E
  • Cisco IOS 12.1(8a)E


Cisco IOS 12.1EZ
  • Cisco IOS 12.1(6)EZ2


Cisco IOS 12.1T
  • Cisco IOS 12.2(3)


Cisco IOS 12.2
  • Cisco IOS 12.2(1.1)

  • Cisco IOS 12.2(3)


Cisco IOS 12.2XQ
  • Cisco IOS 12.2(1)XQ


Cisco IOS 12.2XH
  • Cisco IOS 12.2(1)XH


Cisco IOS 12.2XD
  • Cisco IOS 12.2(1)XD1


Cisco IOS 12.1YA
  • Cisco IOS 12.2(2)XB


Cisco IOS 12.2XA
  • Cisco IOS 12.2(2)XA


Cisco IOS 12.1YD
  • Cisco IOS 12.1(5)YD2

  • Cisco IOS 12.2(1.1)


Cisco IOS 12.2XE
  • Cisco IOS 12.2(1)XE



 

Privacy Statement
Copyright 2010, SecurityFocus