Linux Init Default Umask Vulnerability

Bugtraq ID: 3031
Class: Environment Error
CVE:
Remote: No
Local: Yes
Published: Jul 16 2001 12:00AM
Updated: Jul 16 2001 12:00AM
Credit: Discovered by Josh <josh@pulltheplug.com>.
Vulnerable: Linux kernel 2.4.6
Linux kernel 2.4.5
+ Slackware Linux 8.0
Linux kernel 2.4.4
+ SuSE Linux 7.2
Linux kernel 2.4.3
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus