OpenLDAP Denial of Service Vulnerabilities

Bugtraq ID: 3049
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 16 2001 12:00AM
Updated: Jul 16 2001 12:00AM
Credit: The vulnerabilities were discovered using the PROTOS project's LDAPv3 test suite. Test results were published in a CERT Security Advisory on July 16, 2001.
Vulnerable: OpenLDAP OpenLDAP 2.0.7
+ Caldera OpenLinux 3.1 -IA64
+ Caldera OpenLinux eBuilder 3.0
+ Caldera OpenLinux eBuilder 3.0
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Workstation 3.1
+ Caldera OpenLinux Workstation 3.1
+ HP Secure OS software for Linux 1.0
+ HP Secure OS software for Linux 1.0
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
+ Mandriva Linux Mandrake 8.0
+ RedHat Linux 7.1 ia64
+ RedHat Linux 7.1 ia64
+ RedHat Linux 7.1 i386
+ RedHat Linux 7.1 i386
+ RedHat Linux 7.1 alpha
+ RedHat Linux 7.1 alpha
+ RedHat Linux 7.1
+ RedHat Linux 7.1
+ SCO eServer 2.3.1
+ SCO eServer 2.3.1
OpenLDAP OpenLDAP 2.0.6
OpenLDAP OpenLDAP 2.0.5
OpenLDAP OpenLDAP 2.0.4
OpenLDAP OpenLDAP 2.0.3
OpenLDAP OpenLDAP 2.0.2
OpenLDAP OpenLDAP 2.0.1
OpenLDAP OpenLDAP 2.0
- Caldera OpenLinux eBuilder 3.0
- SCO eDesktop 2.4
- SCO eServer 2.3
OpenLDAP OpenLDAP 1.2.11
- Debian Linux 2.2 sparc
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 arm
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Debian Linux 2.2
- Debian Linux 2.2
+ RedHat Linux 7.0 i386
+ RedHat Linux 7.0 i386
+ RedHat Linux 7.0
+ RedHat Linux 7.0
OpenLDAP OpenLDAP 1.2.10
OpenLDAP OpenLDAP 1.2.9
+ Red Hat Linux 6.2
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 i386
OpenLDAP OpenLDAP 1.2.8
OpenLDAP OpenLDAP 1.2.7
OpenLDAP OpenLDAP 1.2.6
OpenLDAP OpenLDAP 1.2.5
OpenLDAP OpenLDAP 1.2.4
OpenLDAP OpenLDAP 1.2.3
OpenLDAP OpenLDAP 1.2.2
OpenLDAP OpenLDAP 1.2.1
OpenLDAP OpenLDAP 1.2
OpenLDAP OpenLDAP 1.1.4
OpenLDAP OpenLDAP 1.1.3
OpenLDAP OpenLDAP 1.1.2
OpenLDAP OpenLDAP 1.1.1
OpenLDAP OpenLDAP 1.1
OpenLDAP OpenLDAP 1.0.3
OpenLDAP OpenLDAP 1.0.2
OpenLDAP OpenLDAP 1.0.1
OpenLDAP OpenLDAP 1.0
Not Vulnerable: OpenLDAP OpenLDAP 2.0.8
OpenLDAP OpenLDAP 1.2.12


 

Privacy Statement
Copyright 2010, SecurityFocus