Python Multiple Buffer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 alpha

Debian Linux 5.0 armel

Debian Linux 4.0 mips

Debian Linux 4.0 arm

Debian Linux 4.0 m68k

Debian Linux 5.0 hppa

Debian Linux 5.0 m68k

Apple Mac OS X 10.4.11

Apple Mac OS X 10.5.6

MandrakeSoft Corporate Server 3.0

VMWare ESX Server 3.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus