ID Software Quake Denial of Service Vulnerability

Bugtraq ID: 3051
Class: Origin Validation Error
CVE: CVE-1999-1569
Remote: Yes
Local: No
Published: Jul 17 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: Reported to bugtraq by Andrew J.Gavin <GAVINA@student.gvsu.edu> on July 17, 2001. Attributed to a discussion thread in the bugtraq mailing list in 1998.
Vulnerable: id Software Quake 1.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus