ID Software Quake 3 "smurf attack" Denial of Service vulnerability

Bugtraq ID: 3060
Class: Origin Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 17 2001 12:00AM
Updated: Jul 17 2001 12:00AM
Credit: Reported to bugtraq by "Jamal Motsa" <Webmaster@CanadaSucks.com>. Based on qflood.c by Andy Gavin (_k3nny@EFnet, k@ETG) Additional information contributed by Tom Vogt <tom@lemuria.org>.
Vulnerable: Sierra Entertainment Half-Life 1.1.1 .0
Sierra Entertainment Half-Life 1.1 .0.7
id Software Solaris Quake II 3.14
id Software Solaris Quake II 3.13
id Software QuakeWorld 2.1
id Software QuakeWorld 2.0
id Software Quake II Server 3.21
id Software Quake II Server 3.20
id Software Quake II 3.14
id Software Quake II 3.13
id Software Quake 3 Arena Server 1.29 g
id Software Quake 3 Arena Server 1.29 f
id Software Quake 3 Arena 1.31
id Software Quake 3 Arena 1.16 n
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
id Software Quake 3 Arena 1.1.7
id Software Quake 3 Arena 1.1.7
id Software Quake 1.9
id Software Linux QuakeWorld 2.2
id Software Linux QuakeWorld 2.1
id Software Linux Quake II 3.15
id Software Linux Quake II 3.14 a
id Software Linux Quake II 3.13
Epic Games Unreal Tournament Server 436.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus