e107 CMS 'download.php' Arbitrary Variable Overwrite Vulnerability

Bugtraq ID: 30601
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Aug 07 2008 12:00AM
Updated: Aug 08 2008 05:16PM
Credit: James Bercegay of the GulfTech Security Research Team
Vulnerable: e107 e107 website system 0.7.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus