FlashGet FTP 'PWD' Response Remote Buffer Overflow Vulnerability

Bugtraq ID: 30685
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 13 2008 12:00AM
Updated: Oct 21 2008 01:17AM
Credit: Krystian Kloskowski
Vulnerable: FlashGet FlashGet 1.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus