CyBoards PHP Lite Multiple Remote Vulnerabilities

Bugtraq ID: 30688
Class: Input Validation Error
CVE: CVE-2008-3707
Remote: Yes
Local: No
Published: Aug 14 2008 12:00AM
Updated: May 07 2015 05:24PM
Credit: CraCkEr
Vulnerable: Cyboards Cyboards PHP Lite 1.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus