Red Hat yum-rhn-plugin RHN Updates Denial of Service Vulnerability

Bugtraq ID: 30695
Class: Origin Validation Error
CVE: CVE-2008-3270
Remote: Yes
Local: No
Published: Aug 14 2008 12:00AM
Updated: Aug 27 2008 04:25AM
Credit: The vendor disclosed this issue.
Vulnerable: RedHat yum-rhn-plugin 0
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus