VLC Media Player 'demux\tta.c' TTA File Handling Buffer Overflow Vulnerability

Bugtraq ID: 30718
Class: Boundary Condition Error
CVE: CVE-2008-3732
Remote: Yes
Local: No
Published: Aug 16 2008 12:00AM
Updated: Sep 08 2008 09:21PM
Credit: Orange Bat Labs
Vulnerable: VideoLAN VLC media player 0.8.6 i
Pardus Linux 2008 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus