Multiple Linux Vendor Expect Insecure Library Loading Vulnerability

Bugtraq ID: 3074
Class: Environment Error
CVE:
Remote: No
Local: Yes
Published: Jul 19 2001 12:00AM
Updated: Jul 19 2001 12:00AM
Credit: This vulnerability was originally discovered by zen-parse <zen-parse@gmx.net>, and announced to Bugtraq via a Conectiva Security Advisory on July 19, 2001.
Vulnerable: RedHat Linux 7.1 pseries
RedHat Linux 7.1 iseries
RedHat Linux 7.1 ia64
RedHat Linux 7.1 i386
RedHat Linux 7.1 alpha
RedHat Linux 7.1
RedHat Linux 7.0 i386
RedHat Linux 7.0 alpha
RedHat Linux 7.0
Mandriva Linux Mandrake 8.2 ppc
Mandriva Linux Mandrake 8.2
Mandriva Linux Mandrake 8.1 ia64
Mandriva Linux Mandrake 8.1
Mandriva Linux Mandrake 8.0 ppc
Mandriva Linux Mandrake 8.0
Mandriva Linux Mandrake 7.2
MandrakeSoft Single Network Firewall 7.2
HP Secure OS software for Linux 1.0
Conectiva Linux 7.0
Conectiva Linux 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus