Netwin NWAuth Weak Password Encryption Vulnerability

Bugtraq ID: 3075
Class: Design Error
CVE: CVE-2001-1354
Remote: No
Local: No
Published: Jul 20 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: Reported to Bugtraq by ByteRage <byterage@yahoo.com> on July 20, 2001.
Vulnerable: NetWin SurgeFTP 2.0 b
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
NetWin SurgeFTP 2.0 a
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
NetWin SurgeFTP 1.0 b
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
NetWin DMail 2.8 i
NetWin DMail 2.8 h
NetWin DMail 2.8 g
NetWin DMail 2.8 f
NetWin DMail 2.8 e
NetWin DMail 2.7 r
NetWin DMail 2.7 q
NetWin DMail 2.7
NetWin DMail 2.5 d
- Apple Mac OS 9 9.0
- BSDI BSD/OS 4.0.1
- Digital OSF/1 3.2
- FreeBSD FreeBSD 5.0
- HP HP-UX 11.0 4
- IBM AIX 4.3.2
- Linux kernel 2.2 .x
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus