Multiple Vendor PHPLIB Remote Script Execution Vulnerability

Bugtraq ID: 3079
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 21 2001 12:00AM
Updated: Jul 21 2001 12:00AM
Credit: This vulnerability was discovered by giancarlo pinerolo <giancarlo@navigare.net> and submitted to BugTraq on July 21st, 2001 by "Brent J. Nordquist" <bjn@horde.org>.
Vulnerable: PHPLib Team PHPLIB 7.2.1
+ Horde Project IMP 2.2.5
+ Horde Project IMP 2.2.4
+ Horde Project IMP 2.2.3
+ Horde Project IMP 2.2.2
+ Horde Project IMP 2.2.1
+ Horde Project IMP 2.2
+ Horde Project IMP 2.0
+ Trustix Secure Linux 1.5
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
PHPLib Team PHPLIB 7.2 c
+ Horde Project IMP 2.2.5
+ Horde Project IMP 2.2.4
+ Horde Project IMP 2.2.3
+ Horde Project IMP 2.2.2
+ Horde Project IMP 2.2.1
+ Horde Project IMP 2.0
+ Trustix Secure Linux 1.5
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
PHPLib Team PHPLIB 7.2 b
+ Horde Project IMP 2.2.5
+ Horde Project IMP 2.2.4
+ Horde Project IMP 2.2.3
+ Horde Project IMP 2.2.2
+ Horde Project IMP 2.2.1
+ Horde Project IMP 2.2
+ Horde Project IMP 2.0
+ Trustix Secure Linux 1.5
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
PHPLib Team PHPLIB 7.2
+ Horde Project IMP 2.2.5
+ Horde Project IMP 2.2.4
+ Horde Project IMP 2.2.3
+ Horde Project IMP 2.2.2
+ Horde Project IMP 2.2.1
+ Horde Project IMP 2.2
+ Horde Project IMP 2.0
+ Trustix Secure Linux 1.5
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
Not Vulnerable: PHPLib Team PHPLIB 7.2 d


 

Privacy Statement
Copyright 2010, SecurityFocus