Vim Insufficient Shell Escaping Multiple Command Execution Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 8.10 sparc

Mandriva Linux Mandrake 2009.0 x86_64

Mandriva Linux Mandrake 2008.1 x86_64

Mandriva Linux Mandrake 2008.1

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Mandriva Linux Mandrake 2009.0

Ubuntu Ubuntu Linux 7.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 7.10 sparc

VMWare ESX Server 2.5.5

MandrakeSoft Corporate Server 3.0

VMWare ESX Server 3.0.3

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus