Horde IMP Local 'prefs.lang' Vulnerability

Bugtraq ID: 3083
Class: Access Validation Error
CVE: CVE-2001-1258
Remote: No
Local: Yes
Published: Jul 21 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was discovered in an internal audit and submitted to BugTraq on July 21st, 2001 by "Brent J. Nordquist" <bjn@horde.org>.
Vulnerable: Horde Project IMP 2.2.4
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.4
Horde Project IMP 2.2.3
+ Horde Project Horde 1.2.3
Horde Project IMP 2.2.2
+ Horde Project Horde 1.2.2
Horde Project IMP 2.2.1
+ Horde Project Horde 1.2.1
Horde Project IMP 2.2
+ Horde Project Horde 1.2
Horde Project IMP 2.0
- PHP PHP 4.0.1 pl2
- PHP PHP 4.0.1
- PHP PHP 4.0 0
- PHP PHP 3.0.16
Not Vulnerable: Horde Project IMP 2.2.6
- Conectiva Linux 7.0
- Conectiva Linux 6.0
- Conectiva Linux 5.1
- Conectiva Linux 5.0
- Debian Linux 2.2
+ Horde Project Horde 1.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus