OpenOffice 'rtl_allocateMemory()' Remote Code Execution Vulnerability

Bugtraq ID: 30866
Class: Design Error
CVE: CVE-2008-3282
Remote: Yes
Local: No
Published: Aug 27 2008 12:00AM
Updated: Sep 10 2008 04:00PM
Credit: This issue was disclosed by OpenOffice.
Vulnerable: RedHat Enterprise Linux Optional Productivity Application 5 server
RedHat Enterprise Linux Desktop Workstation 5 client
Red Hat Fedora 9
Red Hat Fedora 8
Red Hat Enterprise Linux Desktop 5 client
OpenOffice OpenOffice 2.4.1
OpenOffice OpenOffice 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus