Proxomitron Cross-Site Scripting Vulnerability

Bugtraq ID: 3087
Class: Input Validation Error
CVE: CVE-2001-0991
Remote: Yes
Local: No
Published: Jul 24 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was discovered by "TAKAGI, Hiromitsu" <takagi@etl.go.jp> and submitted to BugTraq on July 24th, 2001.
Vulnerable: Scott R. Lemmon Proxomitron Naoko-4 beta4
Scott R. Lemmon Proxomitron Naoko-4 beta3
Scott R. Lemmon Proxomitron Naoko-4 beta2
Scott R. Lemmon Proxomitron Naoko-4 beta1
Not Vulnerable: Scott R. Lemmon Proxomitron Naoko-4 beta5


 

Privacy Statement
Copyright 2010, SecurityFocus