Ampache Insecure Temporary File Creation Vulnerability

Bugtraq ID: 30875
Class: Design Error
CVE: CVE-2008-3929
Remote: No
Local: Yes
Published: Aug 24 2008 12:00AM
Updated: Dec 30 2008 08:32PM
Credit: Dmitry E. Oboukhov
Vulnerable: Gentoo Linux
Ampache Ampache 3.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus