VMware OpenProcess Local Privilege Escalation Vulnerability

Bugtraq ID: 30936
Class: Design Error
CVE: CVE-2008-3698
Remote: No
Local: Yes
Published: Aug 30 2008 12:00AM
Updated: Sep 01 2008 07:55PM
Credit: Sun Bing from McAfee, Inc.
Vulnerable: VMWare Workstation 5.5.8 build 108000
VMWare Workstation 5.5.8
VMWare Server 1.0.7 build 108231
VMWare Server 1.0.7
VMWare Player 1.0.8 build 108000
VMWare Player 1.0.8
VMWare ACE 1.0.7 build 108880
VMWare ACE 1.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus