VMware Consolidated Backup (VCB) User Password Information Disclosure Vulnerability

Bugtraq ID: 30937
Class: Design Error
CVE: CVE-2008-2101
Remote: No
Local: Yes
Published: Aug 30 2008 12:00AM
Updated: Sep 01 2008 08:15PM
Credit: The vendor
Vulnerable: VMWare ESX Server 3.0.3
VMWare ESX Server 3.0.2
VMWare ESX Server 3.0.1
VMWare ESX Server 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus