myPHPNuke 'print.php' SQL Injection and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 30942
Class: Input Validation Error
CVE: CVE-2008-4088
CVE-2008-4089
Remote: Yes
Local: No
Published: Aug 31 2008 12:00AM
Updated: Sep 27 2010 05:10PM
Credit: MustLive
Vulnerable: myPHPNuke myPHPNuke 1.8.8 _final_7
myPHPNuke myPHPNuke 1.8.8
myPHPNuke myPHPNuke 1.8.8_8
myPHPNuke myPHPNuke 0
Not Vulnerable: myPHPNuke myPHPNuke 1.8.8_8rc2


 

Privacy Statement
Copyright 2010, SecurityFocus