PHP Coupon Script 'index.php' SQL Injection Vulnerability

Bugtraq ID: 30961
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 02 2008 12:00AM
Updated: Sep 02 2008 11:55PM
Credit: Hussin X
Vulnerable: Thinc4orce Marketing Group PHP Coupon Script 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus