Newsbeuter Crafted URI Remote Arbitrary Shell Command Injection Vulnerability

Bugtraq ID: 30964
Class: Input Validation Error
CVE: CVE-2008-3907
Remote: Yes
Local: No
Published: Sep 01 2008 12:00AM
Updated: Sep 22 2008 08:59PM
Credit: J.H.M. Dassen
Vulnerable: Newsbeuter Newsbeuter 1.0
Gentoo Linux
Not Vulnerable: Newsbeuter Newsbeuter 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus