Novell iPrint Client 'IppCreateServerRef()' Remote Buffer Overflow Vulnerability

Bugtraq ID: 30986
Class: Boundary Condition Error
CVE: CVE-2008-2436
Remote: Yes
Local: No
Published: Sep 03 2008 12:00AM
Updated: Sep 03 2008 06:54PM
Credit: Carsten Eiram, Secunia Research
Vulnerable: Novell iPrint Client 5.06
Novell iPrint Client 5.04
Novell iPrint Client 4.36
Not Vulnerable: Novell iPrint Client 5.08
Novell iPrint Client 4.38


 

Privacy Statement
Copyright 2010, SecurityFocus