Snapstream PVS Plaintext Password Vulnerability

Bugtraq ID: 3101
Class: Design Error
CVE: CVE-2001-1107
Remote: Yes
Local: No
Published: Jul 26 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was submitted to BugTraq on July 26th, 2001 by <john@interrorem.com>.
Vulnerable: Snapstream Personal Video Station 1.2 a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus