WS-FTP Anonymous Multiple FTP Command Buffer Overflow Vulnerability

Bugtraq ID: 3102
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 25 2001 12:00AM
Updated: Jul 25 2001 12:00AM
Credit: Reported to bugtraq by andreas junestam <andreas.junestam@defcom.com> on July 26, 2001.
Vulnerable: Ipswitch WS FTP Server 2.0.2
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
Ipswitch WS FTP Server 2.0.1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
Ipswitch WS FTP Server 2.0
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
Not Vulnerable: Ipswitch WS FTP Server 2.0.3
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus