Remote Linux Groff Exploitation Via LPD Vulnerability

Bugtraq ID: 3103
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 26 2001 12:00AM
Updated: Jul 26 2001 12:00AM
Credit: Discovered by Zenith Parsec <zen-parse@gmx.net>.
Vulnerable: NetBSD NetBSD 1.6
NetBSD NetBSD 1.5.3
NetBSD NetBSD 1.5.2
NetBSD NetBSD 1.5.1
NetBSD NetBSD 1.5
jgroff jgroff 1.15
GNU groff 1.16
GNU groff 1.15
GNU groff 1.14
GNU groff 1.11 a
GNU groff 1.11
GNU groff 1.10
Not Vulnerable: GNU groff 1.18


 

Privacy Statement
Copyright 2010, SecurityFocus