pam_mount 'luserconf' Local Privilege Escalation Vulnerability

Bugtraq ID: 31041
Class: Access Validation Error
CVE: CVE-2008-3970
Remote: No
Local: Yes
Published: Sep 06 2008 12:00AM
Updated: Oct 20 2008 03:16PM
Credit: Jan Engelhardt
Vulnerable: S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
pam_mount pam_mount 0.45
pam_mount pam_mount 0.10
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Mandriva Linux Mandrake 2007.1 x86_64
Mandriva Linux Mandrake 2007.1
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Not Vulnerable: pam_mount pam_mount 0.47


 

Privacy Statement
Copyright 2010, SecurityFocus